ニュース

2016.12.1

CADTOOL通信機能(CADSUPER2015対応版)での
CADSUPER2016動作について

拝啓 貴社ますますご盛栄のこととお喜び申し上げます。
平素は、格別のご高配を賜り厚くお礼申し上げます。
さて、CADTOOL通信機能(CADSUPER2015対応版)でのCADSUPER2016動作について
ご連絡いたします。CADSUPERをバージョンアップし、CADTOOL通信機能にて以下のエラー表示された場合についての対応方法をご連絡いたします。
よろしくお願いいたします。

敬具

-記-


【CADTOOL対応バージョン】

【対応CAD】

【対象ソフト】

・CADSUPER 2015

・CADTOOL FEM8 (V8.0.5 以降)
・CADTOOL フレーム構造解析12 (V12.0.2 以降)
・CADTOOL 板金展開9 (V9.0.18 以降)
・CADTOOL メカニカル8 (V8.0.10 以降)
同じバージョンでも上記より古いものでは 動作しませんのでご注意ください。

 

【エラー画面】

  CADTOOLよりCAD通信機能を起動し、以下のエラーが表示。

CADTOOLERROEMSG01


【対策】
  CADSUPERにて起動バージョンの変更をする必要がございます。


【対応方法】(管理者権限で実行をお願いいたします。)

  1. CADSUPERを終了いたします。
  2. -- を選択します。
  3. 下記の画面にて はい を選択

  4. CADTOOLERROEMSG01


  5. 再登録完了画面にて OK を選択

  6. CADTOOLERROEMSG01


以上


【このニュースに関するお問い合わせ】

E-Mail:info@andor.co.jp