ニュース

2017年8月31日

  • アンドール株式会社
  • ブロダクツ部

お客様 各位

CADTOOL通信機能(CADSUPER20xx対応版)での
CADSUPER2017動作について

 拝啓 貴社ますますご盛栄のこととお喜び申し上げます。
平素は、格別のご高配を賜り厚くお礼申し上げます。
 さて、CADTOOL通信機能(CADSUPER20xx対応版)でのCADSUPER2017動作について
ご連絡いたします。CADSUPERをバージョンアップし、CADTOOL通信機能にて以下のエラー表示された場合についての対応方法をご連絡いたします。
よろしくお願いいたします。

敬具

― 記 -


【CADTOOL対応バージョン】

【対応CAD】

【対象ソフト】

CADSUPER 2015
CADSUPER 2016
CADSUPER 2017

・CADTOOL FEM8 (V8.0.5 以降)
・CADTOOL フレーム構造解析12 (V12.0.2 以降)
・CADTOOL 板金展開9 (V9.0.18 以降)
・CADTOOL メカニカル8 (V8.0.10 以降)
同じバージョンでも上記より古いものでは 動作しませんのでご注意ください。

 

 

【エラー画面】

CADTOOLよりCAD通信機能を起動し、以下のエラーが表示。

 


【対策】

CADSUPERにて起動バージョンの変更をする必要がございます。

【対応方法】(管理者権限で実行をお願いいたします。)

 1.CADSUPERを終了いたします。

 2.  - を選択いたします。

 3.下記の画面にて はい を選択




4.再登録完了画面にて OK を選択

 




以上

お問い合わせ先は 購入代理店 又は
アンドール株式会社 プロダクツ部 TEL:03-3419-6011